Support Forum

Sini Illumni on rendernodes

  • Pieter van Stee
  • Pieter van Stee's Avatar Topic Author
  • Online
More
4 months 2 weeks ago #339 by Pieter van Stee
Pieter van Stee created the topic: Sini Illumni on rendernodes
Hi, for some reason the illumni light setup isn't working on our rendernodes.
I've animated the compass to rotate 1° each frame so we can control the light angle by setting the frame number.

However when rendering on the rendernodes the light setup won't rotate.
On each rendernode the sini rendernode installer from 2019/07/05 was installed.

Please let me know how to get this fixed.
Thanks
Attachments:

Please Log in or Create an account to join the conversation.

More
4 months 2 weeks ago #340 by SiNi_Nigel
SiNi_Nigel replied the topic: Sini Illumni on rendernodes
Hi,

I would first recommend updated the plugin by installing the latest version, released today.

As Illumi was never designed to be used in this way for animation you will see all the transforms are locked.

Once you unlock all of these including the position and rotation, theres no reason the plugin shouldn’t do what you’re trying to achieve.

Let us know how you get on.

Kind regards,
Nigel

Please Log in or Create an account to join the conversation.

  • Pieter van Stee
  • Pieter van Stee's Avatar Topic Author
  • Online
More
4 months 2 weeks ago #342 by Pieter van Stee
Pieter van Stee replied the topic: Sini Illumni on rendernodes
As I mentioned I've installed the latest renderfarm installer which has just been released, which doesn't seem to do anything.
As this works on the workstations it's strange the animation won't work on the rendernodes because it's just an animated dummy...
I can try to unlock all the transforms but as this isn't necessary on the workstations I don't think it'll make any difference on the rendernodes.

Thanks for the reply

Please Log in or Create an account to join the conversation.