Support Forum

SIclone places objects in a weird rotation

  • Vaida@assemblystudios.com
  • Vaida@assemblystudios.com's Avatar Topic Author
  • Online
More
1 year 7 months ago #141 by Vaida@assemblystudios.com
Vaida@assemblystudios.com created the topic: SIclone places objects in a weird rotation
I tried to scatter objects with a siclone and it scatters in a weird direction, not along to the spline, why is it? (Purple colour-selected spline, but objects not aligned to a spline)
Is it possible to place an object on a spline vertex position as well?

Thanks,
Vaida
Attachments:

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #142 by SiNi_Josh
SiNi_Josh replied the topic: SIclone places objects in a weird rotation
Hi Vaida,
Sorry you are having issues with SiClone. Are you able to send the scene so I test the issue you are having ?
Yes you can place objects on Spline Verts. You will need to make sure its in either Random or Ordered Pattern. From here, you select the Object you want from the Distribute Objects Tab and click the button "Make Post". This will make sure there is a object on every vertex. If you don't want to have objects inbetween the posts, just ramp up the Object Spacing. Hope this helps.
Thanks
Josh

Please Log in or Create an account to join the conversation.

  • Vaida@assemblystudios.com
  • Vaida@assemblystudios.com's Avatar Topic Author
  • Online
More
1 year 7 months ago #143 by Vaida@assemblystudios.com
Vaida@assemblystudios.com replied the topic: SIclone places objects in a weird rotation
How should I send you the scene? I couldn't attach to this message...
Thanks,
Vaida

Please Log in or Create an account to join the conversation.

More
1 year 7 months ago #144 by SiNi_Josh
SiNi_Josh replied the topic: SIclone places objects in a weird rotation
I have just sent you an email, thanks

Please Log in or Create an account to join the conversation.